回到顶部

Contents

通达信电脑版(windows)主图添加地域、行业、概念、风格等信息步骤

添加完成后的效果图

添加步骤

1. CTRL + F,打开“公式管理器”或者标题栏右侧的“公式”进入公式管理器

2. 然后选择“用户”,继续选择“其他类型”,再点击“新建”

3. 把公式和代码粘贴进去,取个公式名称,然后选择“主图叠加”,直接点击“应用于图”,再点击“确定”就 ok 了

代码如下:

{均线代码,5,10,20,60 的}
M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
M60:MA(C,60);

{显示基本信息}
{DRAWTEXT_FIX(ISLASTBAR,0.8,0.05,1,STRCAT(STRCAT(HYBLOCK,' '),STRCAT(STRCAT(DYBLOCK,' '),GNBLOCK))),COLORGREEN;}
流值:FINANCE(40)/100000000,NODRAW,COLORGRAY;
获利盘比例:WINNER(C),NODRAW;

{行业 - 概念板块}
所属地域:=STRCAT('地域:',DYBLOCK);
所属行业:=STRCAT('行业:',HYBLOCK);
所属概念:=STRCAT('概念:',GNBLOCK);
所属风格:=STRCAT('风格:',FGBLOCK);
主营业务:=STRCAT('主营:',EXTERNSTR(0,2));
DRAWTEXT_FIX(ISLASTBAR,0.01,0.01,0,所属概念),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.05,0,所属风格),COLORLIGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.10,0,所属地域),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.15,0,所属行业),COLORLIGREEN;
{DRAWTEXT_FIX(ISLASTBAR,0.01,0.20,0,主营业务),COLORWHITE;};

 


^_^
请喝咖啡 ×

文章部分资料可能来源于网络,如有侵权请告知删除。谢谢!

前一篇: UserWarning: redis-py works best with hiredis. Please consider installing warnings.warn(msg)
下一篇: 通达信手机版添加技术指标操作流程
captcha